EndNote X8 for Law
Referencing using AGLC3

Install EndNote

→ Windows 7: EndNote installs into C:\Program Files (x86)\EndNote X8. See the Guide to EndNote X8 for further information on system compatibility
→ Select Do not integrate with EndNote Web at this time

The Endnote legal referencing style is based on the Australian Guide to Legal Citation http://www.law.unimelb.edu.au/mulr/aglc (3rd edition, 2010).

Exercise 1  Start EndNote

→ From Windows 10: Start > All Apps > EndNote > EndNote Program
→ From within Word: Select the EndNote tab. Click on Go to EndNote

Exercise 2  Open an EndNote Library note the layout and view some references

→ File > Open
→ Find Sample Library X8.enlx (a practice Library that comes with EndNote)
   It is in the Examples folder with a shortcut at C:\Program files (x86)\EndNote X8
→ Note the layout of the Library Window: Groups panel, Library, Search panel, Reference panel
   HINT: Click on the Layout button in the lower right-hand corner to hide the Groups panel or change the Reference panel display.
→ Note the columns displayed in the Library reference list.
   Default is Read/Unread Status, File attachments, Author, Year, Title...
   HINT: Reorder column headings using drag-and-drop
   Right-click the headings to customize which columns display
→ Double-click on a reference to display the full details in a new window.
→ Click on the drop-down menu of the Options icon (top right)
   Select or deselect Show Empty Fields; Show Rating Field
→ Use the arrows (top left) to go to the next reference or the previous reference
→ Close the full reference by clicking on the small black ‘x’ at the top right of the window.

Exercise 3  Sort references in a Library

→ Quick and easy: click on column headings; click again to reverse. Try it with Author.
→ Use Tools > Sort Library for a more complex sorting of references. The default is to sort by Author (first) and within author by Year (second) then by Record Number.
   Click on the A-Z icon to select ascending/descending order.
Exercise 4  Search within a Library

- Quick and easy: click on a column heading. Then start typing the name that you want for that field. Try it with author. Find the author Smith quickly.
- There is a Quick Search box on the main toolbar which searches all references and all fields including PDFs & PDF notes (results highlighted)
- For more advanced searching use the Search panel at the top
  OR use Tools > Search Library
- Select the field that you wish to search, then type in search terms.
  Use the AND operator (default) to combine terms.
- Search for any references containing the word bats & published after 2003:

![Search Panel with filters](image)

- Return to the full list of references: Click on All References in the Groups pane.
  Note: The most recent search results are in the Search Results Group.
- Search for references by the author Moss then return to the full list of references.

Exercise 5  Select a bibliographic style in EndNote

- Select the Preview tab at the top of the Reference panel
- Select the style of your choice from the drop-down menu.
  Use Select Another Style if your style is not listed

![Style Selection Menu](image)

- Select (highlight) a reference in your Library. This will now be displayed in the Preview pane formatted in the style that you chose.
  
  NOTE: EndNote X8 installs only the most popular styles. Supplementary styles are available:
  - Save the AGLC3 Western Sydney University Style available at https://library.westernsydney.edu.au/main/guides/referencing-citation/endnote (step 2)

Exercise 6  Create a new EndNote Library

- File > New (See Page 3 of Guide to Endnote X8)
- Name your library. An. enl file extension will automatically apply.
  Make a note of where you save it. You might like to use the Examples folder: C:\Documents\EndNote\Examples
- NB: if you want to use several computers, save the library to a USB or portable drive. Do not use a shared drive. If you wish to share your library follow these instructions. To access your library online sync your library to Endnote web
- It is best to use only one library. If you have many references, you can use Groups to group them together into common themes.
- You are now ready to begin adding references.

Adding References to your Library

There are different ways to enter references into Endnote:
## Adding References

### Adding references manually

See Ex 7

Follow instructions in *Entering and Editing References* (page 8 of the User guide).

### Adding references using Direct Export

See Ex 8

The quality of bibliographic data exported to EndNote varies depending on the database used, and records need to be checked after export and edited manually. Many of the legal databases do not support Direct Export into EndNote.

### Importing PDFs from your computer

See Ex 11

This is effective only if there is a valid DOI in the PDF.

### Importing references from a library catalogue

See Ex 12

Imported bibliographic data is reasonably reliable but records still need to be checked after import and edited manually.

### Exercise 7  Add references manually

1. With your Library open, select References > New Reference or click [+] or Control + N (on a Mac, Command + N)
2. Select the appropriate Reference Type from the drop down menu. (Journal Article is the default)
3. Follow the guidelines on the *Entering and Editing References* (p.8 of Guide) for the following examples:

#### Journal article:

#### Book:

#### Web page:
**HINT:** If an item has been published in printed form, AGLC3 requires that it should be cited as a printed item using the appropriate reference type, even if it was viewed on the web.

For online versions of newspaper articles, conference proceedings, reports and theses, use those reference types. **However, if an item is available only on the web**, use *Electronic Article, Electronic book* or *Web page* as appropriate to the reference.


#### Legislation:
Jury Act 1977 (NSW)

#### Case:
*Commonwealth v Tasmania* (1983) 158 CLR 1 (‘Tasmanian Dam Case’)
Exercise 8  Add references using DIRECT EXPORT

- Search on your topic in the database of your choice.
- **Mark the Reference(s) that you wish to export.**
- Follow the Direct Export procedure for that database.
  There are slight variations with the internet browser that you use.

Some Examples

<table>
<thead>
<tr>
<th>Google Scholar</th>
<th>Configure to send reference to EndNote</th>
</tr>
</thead>
</table>
| *NB: can only import 1 reference at a time* | → Select Settings (top of page)  
→ Under *Bibliography Manager* select *Show links to import citations into 'EndNote'*  
→ Click on *Save*  
Import search results into EndNote  
→ Search Google Scholar  
→ Click on *Import into EndNote* for the reference you want |

Internet Explorer: ... [File Download box]: select *Open*  
Firefox: ...[Opening scholar.enw box] appears  
*Open with EndNote X8... Click OK*

<table>
<thead>
<tr>
<th>Hein Online</th>
<th>Open Hein Online and Create a MyHein Account</th>
</tr>
</thead>
</table>
| *Journal articles only* | → Select the *MyHein* tab > *Create an Account* to set up your username and password  
Bookmark results and export to EndNote  
→ Search in *Law Journal Library* > *Advanced Search* > *Articles*  
→ Tick checkboxes to select results  
→ Scroll to bottom of results and Select *Save to MyHein* |
Bookmarks > Click Save/Email
Type a tag to describe your results > Click Enter into Research
Go to MyHein > Saved Bookmarks and tick checkboxes
Select Export to EndNote (Journal Articles) > Click Submit
Select Open

Informit
AGIS Plus Text
CINCH
Click on Save
Change the Output Format to EndNote Direct
Click on Save

Internet Explorer: EndNote automatically opens and imports records
Firefox: ...[Opening saveRecords box] appears
Open with EndNote X8 ... Click OK
Note: Not all Informit databases work well with Direct Export

LegalTrac
Click on Save
Click on My Folder
Click on Citation Tools
Select Export to Endnote

Library Search
Click on the Star to save this item
Click on the e-Shelf of Saved Items
Select the EndNote tab
Select items in the basket you want to export
Select from the Select how to save from the drop down menu
Internet Explorer: ... [summon..ris box]: select Open
Firefox: ... [Opening summon..ris box] appears
Open with EndNote X8 ... Click OK

EndNote automatically opens with your most recent Library available
Only the exported records display
The most recent export is in the Imported References Group
It is important to open records and check content - change as necessary; add any comments.
Exercise 9  Add a PDF file to a Reference

You can store files with references in your Library – PDF, Word documents, image files... The files will be copied from their existing location on your computer and stored in a PDF folder, which is part of the DATA folder associated with the Library. Up to 45 files can be attached to each reference.

→ Enable automatic renaming of pdf documents as you import them
  Edit > Preferences > PDF Handling
  PDF Auto Renaming Options e.g. Author + Year + Title. Click OK
→ Locate a pdf file relating to one of your new references and save to your desktop.
  Drag and drop it onto a reference or into the File attachments field in that reference
  OR right click on the reference > File Attachments > Attach File.
→ Run Find Full Text
  Highlight references

  References > Find Full Text > Find Full Text or click on
  [Copyright and usage notice] Click OK

  → Monitor progress in the Find Full Text group set at the bottom of the Groups panel

Exercise 10  Open and annotate a PDF attachment

Open and annotate your PDF document:
Click on the PDF Viewer tab in the Reference panel to display the document.

→ Click the Open PDF icon to open the PDF Viewer
→ Highlight text
→ Underline
→ Strikethrough
→ Add sticky notes
HINT: Right click highlighted text or the sticky note and select Delete annotation if you change your mind
→ Save changes
→ Click the Close PDF icon

→ It is possible to search within these attached PDFs
  → Select Any Field + PDF with Notes to search within references and PDFs and Notes added
  → Select PDF to search within the PDF attachments
  → Select PDF Notes to search within Notes added to the PDFs

Exercise 11  Add a reference and PDF using the PDF IMPORT Filter

If you have pdf documents with a correctly formatted DOI on the first page, EndNote X7 can retrieve the bibliographic details from the crossref database and bring them into your EndNote Library thus creating references with the PDF attached.

NOTE: If bibliographic details are unable to be retrieved, only a title and the attached pdf will appear in the reference and it will appear like this in your library:
Exercise 12  Import references from a Library Catalogue using Online Search

→ Under Online Search in the Groups panel, select a Library Catalogue to search e.g. Griffith Uni.
→ Enter your search terms in the Search panel > Search
→ Click OK in the Confirm Online Search box

Exercise 13  Organise references using Groups

Using Groups to organize your references is better than setting up separate libraries for each topic.

To set up any one of the following:
Right click in the Groups panel OR select Groups on the toolbar to open an options menu.

→ Create **Group Sets** to bring groups together for the same broad subject area.
For example: Group Sets for **Sample Library X 8enlx** include Avian Intelligence, Bats
Select **Create Group Set**. Name the new Group Set.
The contents of each group set are listed alphabetically. Click the **My Library** header to toggle between ascending and descending order.

→ **Custom Groups**
Select **Create Group**. Name your group.
**Add References to your Custom Group**
Select the references you wish to add to this group.
Right click & select **Add References To** OR Drag and drop references into the Group

→ **Smart Groups** – Set search criteria to dynamically update these groups.
Display All References
Select **Create Smart Group**. A search box appears. Name your group. Enter a search and click on Create. The group of search results is saved into this Smart Group.
**NOTE:** When an existing reference is edited or new references are added to your library, they are checked against the search query. If there is a match, they are automatically added to the Smart Group.

→ **Create Combined Groups** to find references which are **common** to more than one group.
Select **Create From Groups**
Use the dialogue box to Name the combined group and select the groups you need to include. Click on **Create**. Only those references that are in both groups will appear.
**NOTE:** References can be added to more than one Group
References deleted from a Group still remain in your Library
You can drag and drop groups to relocate them within the Groups panel.

Exercise 14  Insert a citation into text

→ Place the cursor where you wish to insert the citation(s)
Select the relevant EndNote command
NOTE: If you are using AGLC3 style, use Word's Insert Footnote command to insert a footnote number before you insert the citation from EndNote.

→ Find and Insert citation(s)
→ Click on Insert Citation > Insert Citation to search for the reference(s) you wish to insert e.g. enter first author and year, no ‘and’ needed

Click on Insert
Display options available

→ Insert selected citation(s)
  In your EndNote Library, highlight the reference(s) that you wish to insert.
→ Select multiple references by holding down the Ctrl key.

→ In EndNote: Click on
→ OR in Word: Click on Insert Citation > Insert Selected Citation(s)

→ The in-text citation appears and a Bibliography is automatically generated at the end of your document

HINT: In the Bibliography commands is the option to turn instant formatting on or off

Exercise 15  Edit and Manage Citations

→ In Word, highlight the in-text citation you wish to edit. Right click > Edit Citation(s)

Some quick options are available
Select Exclude Author to omit authors’ names from citations
Select Exclude Year to omit the year from citations

→ Click on More... OR choose Edit and Manage Citation(s) from the EndNote tab to display the Edit & Manage Citations box

→ Use the Formatting drop-down menu to change the display of your in-text citation
→ Use the Prefix box to add comments like as cited in (Include a space at the end of your text)
→ Right click on the reference in the footnote and select the Edit Citation(s) > More command
When the Edit Citation(s) window opens, find the Suffix box (DO NOT use the pages box: the output style is not configured to format data entered in the Pages box).

Enter the required data in the Suffix box, including a preceding space. Remember that AGLC3 sometimes requires a comma before the pinpoint citation, e.g. for journal articles, Australian cases, UK legislation.

Often citations need to refer to specific page reference, section of legislation or paragraph. This is called a pinpoint. Pinpoints do NOT appear in your reference list, only in footnotes. To insert a Pinpoint into your citation:

- In a footnote, select/highlight the citation you wish to edit.
- Select Edit & Manage Citations in Word’s EndNote Tab/ Toolbar.

**HINT:** ALWAYS use the Edit Citation(s) command to make changes to in-text citations or to delete a citation. Just typing changes into the document risks corrupting the EndNote citations.

Highlight the citation that you wish to remove from your footnote.

Select Edit & Manage Citations in your EndNote Tab /Toolbar in Word. The citation you have highlighted will appear in the edit citation menu.

Select the Remove citation option under the Edit Reference dropdown menu, then click OK.

**Exercise 16  Repeated citations in consecutive footnotes: Ibid**

- If you use EndNote to insert the same citation into consecutive footnotes, EndNote will replace the citation with ‘Ibid’. You can use EndNote to add a pinpoint to an Ibid in the same way as to a regular citation.
- Non-consecutive repeated citation sometimes requires an “above n” reference. Rules can be found in sections 1.4.2 & 6.16 of the AGLC. To do this, we insert the reference using EndNote and then use the Cross Reference feature in Word’s References tab (on a Mac this is under the Insert dropdown):
  - Insert the footnote as usual, using Word.
  - Insert the reference into the footnote using EndNote as usual. If the reference was already cited in an earlier non-consecutive footnote, you’ll notice it appears in “short format”: usually author surnames only, sometimes a title was well. EndNote also adds the “above n” text.

**Exercise 17  Repeated citations that are not consecutive: above n**

- To add the number after “above n”: in Word’s References tab (on a Mac, use the Insert menu) click on Cross Reference.
- Use the drop downs to set Reference Type to Footnote. You’ll then see a list of all the footnotes in your document. Remove ticks from all boxes.
- From the list of footnotes, select the footnote that you want to refer to. Then click Insert and Close. You’ll see the number appear after your “above n”, e.g. Seddon and Ellinghaus, above n 22
- Finally, type a full stop.
- To add a pinpoint to an above n reference, type a comma instead of the full stop directly after the number, then the pinpoint, then a full stop, e.g. above n 5, 67. Or above n 18, [90].
- With the reference open in a full window, there is the option to change the case of words highlighted, by clicking on the drop down menu at Au-+. e.g. Sentence case
- Select the style of your choice and use Preview to check if any errors persist in the Reference or if there are any limitations with the EndNote version of the style selected. Know your style well and what it should look like.

**Exercise 18  Delete a Citation in a Footnote**

- Highlight the citation that you wish to remove from your footnote.
- Select Edit & Manage Citations in your EndNote Tab /Toolbar in Word. The citation you have highlighted will appear in the edit citation menu.
- Select the Remove citation option under the Edit Reference dropdown menu, then click OK.
Exercise 19  Add Extra Footnotes

If you need to edit your document and add extra footnotes, EndNote will automatically renumber your footnotes as you insert the new ones. Any citations inserted into the new footnotes will automatically be added into the reference list. See the Above section below for information about how these cross-references are renumbered to match renumbered footnotes.

Exercise 20  Create subheadings in your bibliography in Word

It is possible to create subheadings in the bibliography according to predefined categories.

→ Set up the required categories
→ Select Categoryize References > Configure Categories
→ Assign category headings. The default is Primary Sources, Secondary Sources
  Use the + button to type new headings
  Click on - next to a heading to delete
→ Assign each citation to a category
  Select All References in Bibliography to display all
  Drag and drop each reference into the desired category
→ Re-format the bibliography to display subheadings
→ Select Categoryize References > Group References by Custom categories
  Click again to turn off and revert back to a standard bibliography

Any references not assigned to a category will be listed at the end as Uncategorized References

Exercise 21  Create an independent bibliography

Produce a list of references to share with colleagues, or use for an annotated bibliography.

→ Select the desired references in EndNote
→ Select the desired style
→ Edit > Copy Formatted to copy the references to the clipboard.
→ In your Word document, Paste

Categorise the Reference List

AGLC reference lists are categorised under the headings Articles/Books, Cases, Legislation, Treaties and Other. Once you have added all the references to your bibliography follow these steps to categorise your bibliography:

→ In the EndNote tab/toolbar of your Word document select Categoryize References.
→ Select Configure Categories.

→ Click on the plus sign next to Category Headings to create a new heading. In turn, create headings for Articles/Books/Reports, Cases, Legislation, Treaties, and Other.
→ Select All References in Bibliography. You’ll then see a list of all the references contained in the document.
Drag each reference onto the relevant category heading. It's fine if some headings don't have any references.

Select OK when finished.

You'll see that your Bibliography is now arranged under the category headings. Categories containing no references do not appear.

Any references that have not been dragged onto a category will appear in a category called Uncategorised References. You'll need to return to Configure Categories and drag them into their appropriate category. When you do this, the uncategorized category disappears.

Exercise 22  Backup your EndNote Library

Don't lose all your hard work! Save it in more than one place, on more than one computer – at home, at work, to flash (USB) drive.

HINT: Don't backup to a cloud service e.g. Dropbox as this will eventually lead to library corruption because of the way the cloud services synchronize files over the internet. Do not use a shared drive. If you wish to share your library follow these instructions, To access your library online sync your library to Endnote web.

Select File > Compressed Library to compress the Library (.enl file) and its attached files into a single file to save. The file extension will be .enlx.

NOTE: The Data folder contains a PDF folder (copies of articles attached to your references) and information on any Groups that you have set up.

Default = All References in Library
Options = Selected Reference(s); All References in Group/Group Set
Default = With File Attachments
Option = Without File Attachments (You may not want to attach files if sending to another institution for copyright reasons)

The compressed file unzips automatically when you open it in EndNote.

Exercise 23  Get your EndNote and Word Working Together

HINT: When EndNote X8 is installed:
Word Commands relating to Word’s own Bibliography function disappear from the References tab of the ribbon. A new EndNote tab appears.

The commands are organised into three groups: Citations, Bibliography and Tools.
Insert footnotes

→ AGLC referencing uses footnotes. To create a footnote in Word:

→ Go to the References Tab on the Word toolbar (on a Mac, use the Insert dropdown to do this).

→ Place the cursor in the document at the point where the footnote is to be inserted (i.e. just after one of the words in your text).

→ Select Insert Footnote. A footnote number will now appear at the cursor in the document, and the footnote itself will appear at the bottom of the page.

Select an EndNote Citation

→ Once a footnote is inserted you need to select a citation from EndNote to insert into the footnote.

→ Go to the EndNote Toolbar in Word (the Mac toolbar looks slightly different)

→ Select Go to EndNote.

→ In EndNote select/highlight the citation you want to insert into the footnote.

→ Toggle back to Word using the Return to Word Processor icon on the EndNote Library toolbar.

→ Place your cursor in the footnote where you want to insert the citation.

→ Using the EndNote tab-toolbar, select Insert Citation, Insert Selected Citation.

→ As you insert citations into Word, a reference list starts to be generated at the end of your document.
MORE INFORMATION ABOUT ENDNOTE

→ Help button on the EndNote Library toolbar

→ A full copy of the EndNote user guide is available through the help menus in the EndNote program.

→ WSU Endnote Support http://subjectguides.library.westernsydney.edu.au/endnote

→ Endnote Discussion Forum

→ http://community.thomsonreuters.com/t5/EndNote-ct-p/endnote

→ Information Central

→ EndNote website: http://endnote.com

→ Class videos on the EndNote Training channel on YouTube

→ http://www.youtube.com/user/EndNoteTraining?feature=watch

→ University of Queensland EndNote Help

→ http://www.library.uq.edu.au/research-support/endnote

→ EndNote website online Help

→ http://www.endnote.com/support/ensupport.asp

www.endnote.com/training has online video tutorials

→ Online Endnote demonstrations via YouTube

http://www.youtube.com/user/EndNoteTraining

→ Endnote news and tips on Twitter

http://twitter.com/EndNoteNews

→ EndNote on Facebook

https://www.facebook.com/EndNote

→ Google! Many problems and solutions can be found by searching on Google

Congratulations! You have mastered EndNote for Law